Aller au contenu. | Aller à la navigation


Outils personnels

This is SunRain Plone Theme
Vous êtes ici : Accueil / Forum / Encore des questions sur l'éditeur

Encore des questions sur l'éditeur

Remonter à Forum

Encore des questions sur l'éditeur

Envoyé par Nancy Morel le 29 Décembre 2013 à 12:11

Bonjour à tous,

Deux questions sur l'éditeur (celui de base)

- Lorsque je mets en gras dans l'éditeur (pas de pb), le gras n'est pas conservé après l'enregistrement. Où faut-il aller modifier ?

- Pour les tableaux, je n'arrive pas à mettre une couleur de fond dans les lignes ou cellules.

Si quelqu'un a des réponses, merci d'avance !

Un bon dimanche à tout le monde

Nancy

 

 

Re: Encore des questions sur l'éditeur

Envoyé par Pierre Wacheux le 29 Décembre 2013 à 20:12

Bonjour,

 

Pour les tableaux, les attributs "border" et "bgcolor" sont filtrés par plone, c'est peut-être dû à ça ?

 

Cordialement,

Pierre

Re: Encore des questions sur l'éditeur

Envoyé par Donald HERBELIN le 30 Décembre 2013 à 19:05

Bonjour,

L'utilisation de TINYMCE oblige à rajouter des balises dans la liste blanche.
Voici un exemple mais la liste peut être complétée :

Pour accéder directement à la liste et rajouter plusieurs balises à la fois, il suffit d'aller dans la ZMI ici http://MONSITE.etab.ac-lille.fr/portal_transforms/safe_html/manage_main et de cliquer sur Envoyer une fois la liste blanche complétée.

 

D.H.

Re: Encore des questions sur l'éditeur

Envoyé par Nancy Morel le 30 Décembre 2013 à 19:18

Bonsoir,

 

Je viens de vérifier dans la liste blanche, tout ce que tu indiques y était déjà donc c'était bien paramétré. Ce n'est pas cela.

Pour le gras qui ne se conserve pas, cela ne se produit que dans les tableaux, et toujours la couleur de fond de cellule que je n'arrive pas à mettre.

Merci pour l'aide,

Nancy

 

Re: Encore des questions sur l'éditeur

Envoyé par Donald HERBELIN le 30 Décembre 2013 à 19:43

Surprenant car la liste blanche que j'ai copiée vient du site http://stage24.plone.form.ac-lille.fr/ où je parviens à mettre du gras et de la couleur de fond dans le tableau de pied de page.

Voici un extrait du code qui n'est pas filtré à l'enregistrement :

<table align="center" class="invisible" style="text-transform: uppercase; color: white; background-color: #5c3085; width: 100%;">

 

et pour le texte en gras dans le tableau :

<div style="text-align: left; "><strong><a href="contact-info" style="color: #5c3085; "><span style="color: rgb(255, 255, 255); ">Contact</span></a></strong></div>

 

Re: Encore des questions sur l'éditeur

Envoyé par Nancy Morel le 2 Janvier 2014 à 08:30

Bonjour,

 

Pour le gras dans le tableau ça fonctionne maintenant.

Par contre, toujours pas moyen de mettre de la couleur -je n'ai aucune fonction qui me le permette.

Sur le site aide plone j'y arrive en cliquant droit sur la cellule puis cellule et couleur de fond.

Sur mon site (éditeur de base), j'ai bien "cellule" en cliquant droit mais ensuite rien en ce qui concerne la couleur.

Donc pb non résolu pour l'instant.

Bonne journée

Nancy

Rendu par Ploneboard
Mots clés

WP Cumulus Flash tag cloud by Roy Tanck requires Flash Player 9 or better.